[CentOS] LDAP syncrepl incompatibility between CentOS 4.x and 5.x

Brett Serkez bserkez at gmail.com
Thu Jun 12 14:07:43 UTC 2008

> There is an openldap in the CentOS Testing repo for centos-4 that will work
> with centos-5.
> It has a compat-openldap-<c4_version> for the things that are compiled
> against the c4 version ... and i am using it in production and syncing c5
> and c4.

This works great!   Thanks for the tip, this is just what I was looking for.

> However, it is a couple updates behind.
> The version is  openldap-2.3.27-4.el4.centos

This is the same version as CentOS 5, perfect.


More information about the CentOS mailing list