[CentOS] can't install software, "not using ftp, http[s], or file for repos, skipping - 5 is not a valid release or hasnt been released yet"

Akemi Yagi amyagi at gmail.com
Thu Jun 19 17:43:58 UTC 2008

On Thu, Jun 19, 2008 at 9:30 AM, Rudi Ahlers <Rudi at softdux.com> wrote:
> Hi all
> I've just installed CentOS 5.1 x64, from the 1st CD (minimal installation)
> and then tried to install Apache, but keep on getting this error:
> [root at cacti ~]# yum install apache

Please try 'yum install httpd' instead.


More information about the CentOS mailing list