[CentOS] Re: Mounting Floppies

William L. Maltby CentOS4Bill at triad.rr.com
Mon Jun 23 21:50:47 UTC 2008

On Mon, 2008-06-23 at 14:21 +0100, Nigel Kendrick wrote:
> -----Original Message-----
> From: centos-bounces at centos.org [mailto:centos-bounces at centos.org] On Behalf
> Of William L. Maltby
> <snip>

> On Fri, 2008-06-20 at 11:54 -0500, Robert Nichols wrote:
> > Nigel Kendrick wrote:
> > > -----Original Message-----
> > > From: centos-bounces at centos.org [mailto:centos-bounces at centos.org] On
> Behalf
> > > Of Ralph Angenendt
> > ><sent>
> > > Nigel Kendrick wrote:
> > >><snip>
> > You've tried replacing the drive, and the disk works in your USB floppy
> drive,
> > so about all that's left are the cable and the floppy controller on the
> > motherboard.  Probably not much you can do about the latter.
> HAH! Oh ye of little faith! You severely underestimate the number of
> creative ways the "hoomon" can befuddle hisself!
> Based on experience - NOT mine, of course 8-O - the power cable
> mentioned in my other post may be bad, the connectors often are not
> keyed and the cable may be backwards on one end or the other, older
> re-used cables may have micro-fractures (from overuse of their flexible
> properties), the jumpers on the floppy (if present) that select
> different operating and configurations may be messed up, ...
> Well that's all I can think of at the monument (sic).
> ...Hm, but you are forgetting I have tried this on two separate machines -

Nope. I was just pointing out to Ralph that we can still goof it up many
other ways.

> unfortunately both of which have recently been gifted with CentOS 5 where
> before they ran 4.x. One of the machines had been sitting idle for about 2
> months until I decided to revamp it with bigger drives and install CentOS 5.
> For the first install the floppy was working because I used it to install
> drivers for the RAID card - just as I was trying to do this time round
> ...and before you think I may have disturbed the innards, the old/new drives
> are in caddies so I only opened up the machine to swap out the floppy drive
> when I experienced problems. One server is an Acer G703 and the other has an
> Intel dual Xeon board in it so it's not motherboard-related. 

In all honesty, I made no assumptions. Just heaving out some ideas that
might spark the thought that yields a solution.

> Multiple, coincidental failures? Maybe - I think I'll boot the new server on
> an old version of Knoppix and see what happens....

Sorry you didn't get it going. I'm beginning to wonder if there is a
kernel parameter in grub that is affecting this? Or, since you mention
xen in your other post, was it involved? BIOS? I know in real UNIX, the
BIOS used to be essentially ignored. I'm not sure if Linux depends more
on it (my gut feeling is that it does) and maybe it's affected by a BIOS
setting? Of course, that would indicate that the others you mention ran
successfully in you other post have a different discovery process going
on. Chances: slim-to-none?

I only keep wondering since mine worked fine once I gave it some power.

I see you won't be chasing this, so I hope someone with more knowledge
pursues this.

I'm glad you got an acceptable solution for your needs though.

> <snip sig stuff>


More information about the CentOS mailing list