[CentOS] centos 5.2 for real this time

Ross S. W. Walker RWalker at medallion.com
Tue Jun 24 15:36:28 UTC 2008

Donald Buchan wrote:

> Just reread your message.
> I was still having problems with the 2.0 centos version 
> coming back even
> though I'd removed it.
> I tried Ross' suggesting, it removed things successfully (for both
> 2.0.whatever and 2.4.1.)  But the new 2.4.1 won't install because
> "package jre-1.6.0_04-fcs is already installed".  Grrr.
> I'm tempted to keep the 2.3 version that comes with the 5.2 upgrade, I
> didn't notice any difference between 2.3 and 2.4, and I won't have to
> constantly upgrade every time there's a "latest & greatest" OO.o ...
> (Seems that's why I like CentOS to begin with!)

You can remove jre-1.6 then install OOo, or download OOo that doesn't
include the JRE.

Make sure to uncheck:

Include the Java JRE with this download (This option is not available for Linux DEB and Mac OSX)

On the download page.


This e-mail, and any attachments thereto, is intended only for use by
the addressee(s) named herein and may contain legally privileged
and/or confidential information. If you are not the intended recipient
of this e-mail, you are hereby notified that any dissemination,
distribution or copying of this e-mail, and any attachments thereto,
is strictly prohibited. If you have received this e-mail in error,
please immediately notify the sender and permanently delete the
original and any copy or printout thereof.

More information about the CentOS mailing list