[CentOS] Broken upgrade to 5.2

Karanbir Singh mail-lists at karan.org
Wed Jun 25 10:47:00 UTC 2008

Ian Blackwell wrote:
> cups-libs-1.2.4-11.14.el5_1.6.i386.rpm
> cups-libs-1.2.4-11.18.el5_2.1.i386.rpm

you have a few pkgs like this where more than 1 version is installed in 
the rpmdb, no idea what the real state on the machine drive is.

Remove the NEWER version of these packages then redo the update, and run 
it inside a screen session

- KB

More information about the CentOS mailing list