[CentOS] CentOS 5.2 kernel [2.6.18-92.1.1.el5] crashes on dual-PIII Compaq ProLiant 3000

Lanny Marcus lmmailinglists at gmail.com
Wed Jun 25 15:15:45 UTC 2008

On Wed, Jun 25, 2008 at 2:36 AM, Wojtek Pilorz <wpilorz at bdk.pl> wrote:

> After yum upgrade, the new CentOS5 kernel [ kernel-2.6.18-92.1.1.el5.i686 ]
> crashes each time early in boot process on Compaq ProLiant 3000
> with dual Pentium3 CPU (600 MHz, CPU0: Intel Pentium III (Katmai) stepping
> 03, CPU1 the same).
> I get kernel panic at powernowk8_init+0x05e/0x1c3.
> The previous kernel [ kernel-2.6.18-53.1.21.el5.i686 ] seems to work fine.
> I am wondering if anyone has met this on PIII CPU ?
> I have found 99.9% identical problem on
> http://www.nabble.com/net-5501-and-RHEL5.2-td18024549.html
> (only esp and task slightly different from what I have seen on screen after
> crash,
> all other registers, call trace, code bytes identical to my case) ,
> but that was on a different CPU.
> On the other hand, I run CentOS upgraded to 5.2 on a home PC with PIII
> (single CPU,
>  Abit motherboard with i440BX chipset) with no problem.
> Is it normal, that powernowk8_init gets called on PIII CPU?
> Best regards,
> Wojtek
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Is this the same issue I am having on my Celeron 2.6 GHz box, where the new
Kernel dies, after "starting udev" is shown on the CRT?
Warm reboot, after "yum update" yesterday worked fine, but, after powering
down the box and powering up, I cannot boot into the new Kernel. New Kernel
is booting perfectly, on a P4   1.6 GHz box.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080625/af5dab50/attachment.htm

More information about the CentOS mailing list