SOLVED: Re: [CentOS] Desktop: After yum update and power off, cannot boot new Kernel

Lanny Marcus lmmailinglists at
Wed Jun 25 16:37:40 UTC 2008

On Wed, Jun 25, 2008 at 11:29 AM, ne... <guhvies at> wrote:

> On Wed, Jun 25, 2008 at 17:14, Lanny Marcus <lmmailinglists at>
> wrote:
> > Which configuration file do I edit, to make that change? TIA! Lanny

> /etc/grub.conf if you use grub.
> /etc/lilo.conf if you use lilo.

Thanks and you are correct. I figured it out and fixed it permanently,
before reading your reply. I'm a happy camper again! Since I'd modified it
in the grub menu, when booting, and it then booted OK,  I knew that it had
to do with grub.... So, I modified the /etc/grub.conf entry for the new
kernel (added acpi=off at the end of the line for the new kernel) and then I
shut down the box. After powering back on, it booted into the new kernel,
without any problem.   :-)
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the CentOS mailing list