[CentOS] Upgrade perl; package conflict

centos at bartbaars.nl centos at bartbaars.nl
Fri Jun 27 07:24:08 UTC 2008

Removing perl.i386 fixed this...


----- Original Message -----
From: "Ralph Angenendt" <ra+centos at br-online.de>
To: centos at centos.org
Sent: Thursday, June 26, 2008 8:34:11 PM GMT +01:00 Amsterdam / Berlin / Bern / Rome / Stockholm / Vienna
Subject: Re: [CentOS] Upgrade perl; package conflict

Phil Schaffner wrote:
> On Thu, 2008-06-26 at 08:55 +0200, centos at bartbaars.nl wrote:
>> I'm working on upgrading my Xen Domain0 to CentOs 5.2. However, yum
>> update gives me a package conflict on perl:
> ...
> > Using a x86_64 install btw.
> > 
> > Anyone seen this one?? 
> Please don't hijack threads with a "Reply" when starting a new topic.
> This problem is due to the lack of an i386 RPM in x86_64 repos.  See
> http://bugs.centos.org/view.php?id=2918

perl.i386 is *now* in the extras repository (as stated by the Release
Notes) which is enabled by default. As it is not in upstream's x86_64
tree, it's not going into the CentOS os/ or updates/ tree either.

That's why I closed that bug again.


CentOS mailing list
CentOS at centos.org

More information about the CentOS mailing list