[CentOS] 5.1 -> 5.2 Upgrade oddity

Bart Schaefer barton.schaefer at gmail.com
Sat Jun 28 00:57:54 UTC 2008

On Fri, Jun 27, 2008 at 7:56 AM, James B. Byrne <byrnejb at harte-lyne.ca> wrote:
> yum upgrade -y
>  yada yada yada
> ....
> then lots of errors like:
> /usr/share/gnome/help/gdm/fr/gdm.xml:173: parser error : Entity 'eacute'
> not defined

I got the same thing, was going to write it up later tonight.  Seems
to come from the doc files for a few Gnome apps (I believe gthumb and
gedit and one other, but I'll have to get my notes on the other laptop
to be sure).

More information about the CentOS mailing list