[CentOS] Re: T43 wireless ipw2200 centos 4.4

Sat Mar 1 01:49:13 UTC 2008
Dag Wieers <dag at centos.org>

On Sun, 24 Feb 2008, Primorec wrote:

> On Mon, Dec 24, 2007 at 7:40 PM, Primorec <igor.furlan at gmail.com> wrote:
>> Short description of my problem:
>> I am not able to make wireless network  working on  the IBM ThinkPad T43p.
>> System: T43p
>> OS: CentOS 4.4
>> kernel: 2.6.9-34.EL
>> firmware: ipw2200-firmware-3.0-3.nodist.rf.noarch.rpm
>> Can some merciful soul give me a hint or/and solution or/and  RTFM
>> pointer  for my problem ?
> I've solved the problem by installing Ubuntu 7.10 on the Laptop.  Wireless
> worked 'out of the box'.

I have a Thinkpad T43 and am using these:


Then make sure NetworkManager is running by doing:

 	chkconfig NetworkManager on
 	service NetworkManager start

as root.

Remember that CentOS is both a Server as a Desktop OS and therefor not all 
services you expect to run are enabled for a Desktop. (like NetworkManager)

If you are running CentOS as a Desktop, you are often much better off 
using the most recent CentOS release (like CentOS 5.1).

--   dag wieers,  dag at centos.org,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]