[CentOS] Problem getting Java Runtime Environment installed into OpenOffice

Fri Mar 7 18:01:33 UTC 2008
Therese Trudeau <mswotr at hotmail.com>


I'm having trouble getting my new install of OpenOffice 2.31 to find my newly installed Java Runtime Environment version jre1.6.0_04 (downloaded from Sun).  I tried installing it via Tools>Options>Java (am using OpenOffice Calc to try to set it up).  The options  dialog box is finding the Free Software Foundation version 1.4.2, but it won't find the new JRE file.

I tried clicking on Add and tried just about every directory I could think of and it's just not finding the JRE.  I believe after doing a search, that the newly installed JRE is located in the /usr/java/jre1.6.0_04 directory, and went to that dir in the options dialog box in Calc, and tried every dir and sub dir in that main dir, and Calc is still is not seeing it.

Can anyone please give me an idea as to how to find JRE and get it plugged in to OpenOffice?
Climb to the top of the charts! Play the word scramble challenge with star power.