[CentOS] ipw3945 wireless not working

Wed Mar 5 17:30:53 UTC 2008
Akemi Yagi <amyagi at gmail.com>

On Wed, Mar 5, 2008 at 9:17 AM, Robert Moskowitz <rgm at htt-consult.com> wrote:
> Progress...
>  There is NO physical switch. XP had some way of enabling the radio. So I
>  went into the bios and played around a bit. Tried an option and now
>  NetworkManager sees the card!
>  But when I enter my WPA passphrase, I keep going back to being asked for
>  the passphrase :(
>  I noticed that NetworkManager is using eth1 for the the wireless
>  interface, not wifi0 that I put into modprobe.conf (alias wifi0 ipw3945).
>  I tried to use wpa_supplicant deamon as I do on my nc4010 that has an
>  atheros pci card. man wpa_supplicant lists ipw as a valid device, but
>  when I supply this, i get
>  Unsupported driver 'ipw'
>  SO why does it not like my passphrase that works just fine with my
>  nc4010 and its ahteros card? Granted theweak passphrase I am using fails
>  password checkers, but still.....
>  Or how to use wpa_supplicant instead of NetworkManager (which is pretty
>  cool, where is its config files).

Not sure if this helps but might be worthwhile reading the forum thread at: