[CentOS] 5.1 did not detect marvell e-net controller

Wed Mar 26 18:14:49 UTC 2008
John <jses27 at gmail.com>

On Wed, 2008-03-26 at 13:26 -0400, Clyde E. Kunkel wrote:
> on an ASUS P5K-E wifi (wifi disabled in bios) board with:
> 02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8056 PCI-E 
> Gigabit Ethernet Controller (rev 12)
> centos 5.1 did not configure the device.
> Anyone else see this or have a solution?
> Tried forcing sky2 module, but init just says device does not seem to be 
> present even tho lspci shows it on the bus.  Is there another kernel 
> module that also needs to be loaded besides sky2.ko? (got sky2 
> information from a fedora 8 install on same machine).
> _______________________________________________

If you are trying to add it use the "system-config-network". I run
basically the same mother board on my home PC and it does work. (the
driver) GUI - System | Administration | Network | Hardware Tab | New.

> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

OpenPGP Sig:BA91F079