[CentOS] 5.1 did not detect marvell e-net controller

Fri Mar 28 15:41:31 UTC 2008
James Fidell <james at cloud9.co.uk>

John wrote:
> On Wed, 2008-03-26 at 14:55 -0400, Clyde E. Kunkel wrote:
>> John wrote:
>>> <snip>
>>> If you are trying to add it use the "system-config-network". I run
>>> basically the same mother board on my home PC and it does work. (the
>>> driver) GUI - System | Administration | Network | Hardware Tab | New.
>> yeah....tried that till blue in the face.  The device is just not being 
>> seen for some reason.  I was able go boot fedora 8, do a chroot to 
>> centos and bring up the network, but it didn't stick.  (chroot worked 
>> nice to do a yum update, tho).
>> Will try a reinstall from scratch.
>> Thanks for the suggestion.
> BTW ASUS.com has a linux Driver for that board. They have one for mine.
> Mine is a P4P800-E..

There's a more recent driver available than the one on the Asus site.
Google found it for me.  Unfortunately I can't recall were I downloaded
it from now.

Unfortunately whilst it appears to work ok at 100Mb/s, I get a huge
number of framing errors at 1000Mb/s.  I've not tried enabling jumbo
frames yet though.