[CentOS] Can't get past the splash screen

Tue May 20 08:04:19 UTC 2008
Eon Strife <eon_strife at yahoo.com>

I have a remote frontend (it's kept in the room which I don't have access) which is installed with CentOS 4 and Rocks . So, to use the desktop(Gnome) of the frontend I use the freenx + nomachine following the guide in http://www.centos.org/modules/newbb/viewtopic.php?forum=20&topic_id=1640&viewmode=threaded. It worked. Then, I intended to add user, but I couldn't create the home folder in /home/ for the new user. After browsing, I found that somebody mentioned it's because of the automounter/autofs. So, I played around, enabled and disabled the autofs, and yes, I could create the home folder for the new user. The problem is that, when I tried to log-in to the front end using nomachine (using root) again, I could only get as far as the splash screen of the CentOS. I tried to connect using the putty (terminal), and I could interact (issuing command to the terminal), but I couldn't use the Gnome anymore. So, why in the nomachine I could not pass the splash
 screen anymore ? Any solution ? Thanks.

Send instant messages to your online friends http://uk.messenger.yahoo.com