[CentOS] Printing: network host busy

Wed May 14 17:52:09 UTC 2008
MHR <mhullrich at gmail.com>

On Wed, May 14, 2008 at 7:17 AM,  <centos at 911networks.com> wrote:
> H,
> I have 5.1. The other day I was printing and the job crashed. I cleaned
> the /var/spool/cups, but I am still getting the:
> network host is busy, will retry in 30sec
> It's a dlink print server, that has worked very well for the last 3 years.
> I have restarted but the print server and the printer.
> Any suggestion?
I used to see problems like this with my local (lp0) laser printer if
I turned the printer off in the middle of a job (to clear the
printer), but the only fix I've found or heard of was to reboot the
machine.  Nothing else I tried would resync the printer to the
computer, and this was a local parallel port.

IIRC, it not only required a reboot, but it hard to be a hard reset
(the switch) and not just a system restart because the hardware got
out of sync and there's no way to initiate a hard reset to the printer
from the software.

Has this changed, by any chance?