[CentOS] cant boot after installation of centos 5

Phil Schaffner Philip.R.Schaffner at NASA.gov
Mon Nov 10 13:29:57 UTC 2008

Muhammad Alif Mohd Latif wrote:
> Hi all,
> I'm having problems with the installation of CentOS 5 for i386 to my 
> Dell Percision T4500 Workstation.

5? 5.1? 5.2?

> The installation run just fine. The installation DVD had been tested 
> before installation. After installation, the installer ask me to reboot. 
> after reboot, when the msg for LVM saying detection of my LVMs, 1 or 2 
> lines after that my monitor turned off, but i believed the cpu is still 
> running. I tried reboot several times but still got same problem. Can 
> some one help me?

Not much to go on.

Since you say "Workstation" one might presume that you are running in 
GUI mode.  Have you tried booting to runlevel 1 or 3?  Turning off 
"quiet" mode?  Might see some useful hints.

In GRUB type "a" to append/edit the kernel boot line.  Delete "rhgb 
quiet" and replace it with "1" or "single" for single-user mode, or "3" 
for full network boot without GUI.  See if anything enlightening shows up.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: Philip_R_Schaffner.vcf
Type: text/x-vcard
Size: 341 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20081110/0962a217/attachment.vcf>

More information about the CentOS mailing list