[CentOS] SVN missing libexpat.so.0 while it is present *SOLVED*

Berend Dekens berend at cyberwizzard.nl
Wed Nov 12 23:27:50 UTC 2008

I just found out that the other machine holding the SVN repository was 
recently updated. So after trying on that one I got the same error! 
(Which ofcourse made me think)

It seems that SVN invokes a remote copy of the binary for reading the 
repo and simply pipes back the results... So while I got an error 
telling me libexpat was not found, the error originated from the other 

I copied the libexpat.so.0 file back and fixed the symlinks and now all 
is well again. Next time I know that if SVN acts up the problem can be 
on any computer and not just the local one.

Thanks for all the help,

Ralph Angenendt schreef:
> John wrote:
>> Sometimes conlflicts can be created between the two. RPM and Yum. 
> No.
>> Run rpm --rebuilddb
> How is that supposed to help in this case?
> Ralph
> ------------------------------------------------------------------------
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list