[CentOS] Virtual NICs (aliases like eth0:1) won't come up after reboot

Berend Dekens berend at cyberwizzard.nl
Thu Nov 13 13:43:24 UTC 2008

None of the files have ONBOOT but they do have ONPARENT...

I'll add the ONBOOT param and reboot the server tonight to see if it worked.


Ralph Angenendt wrote:
> Berend Dekens wrote:
>> However, after a reboot, all aliasses are disabled: they are present in  
>> the configuration but they are not activated. I feared I did something  
>> wrong so I removed all addresses, tried to find more clues in the docs  
>> and now I'm back where I started.
> Go into /etc/sysconfig/network-scripts and edit the corresponding files
> in there.
> If they have "ONBOOT=YES" change that to "ONPARENT=YES". If they have
> neither, add ONPARENT=YES.
> Cheers,
> Ralph
> ------------------------------------------------------------------------
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

More information about the CentOS mailing list