[CentOS] Installing rsh-server weirdness

Sorin Srbu sorin.srbu at orgfarm.uu.se
Wed Oct 8 10:22:15 UTC 2008

Hi all,

Currently working with migrating from RHEL3 to CentOS 5.2 x86 on test computer. 
When I tried to run "yum install rsh*" in order to install the rsh-server 
package, yum jumped out to the CLI stating there was "no key for this package" 
or something o that effect.

I then used the Add/remove applet on the same machine and searched for 
rsh-server, found it and installed it. No problems.

Then I went over to my other migration test-machine and did the same from the 
CLI, there it worked flawlessly.

Why did the latter installation work and the CLI-install didn't? I'm at a loss 
here, possibly forgetting something really trivial... Obviously some keys seem 
to be missing on the former machine, but which and why?

# Sorin Srbu				[Sysadmin, Systems Engineer]
# Dept of Medicinal Chemistry,	Phone: +46 (0)18-4714482 >3 signals> GSM
# Div of Org Pharm Chem,		Mobile: +46 (0)701-718023
# Box 574, Uppsala University,	Fax: +46 (0)18-4714482
# SE-751 23 Uppsala, Sweden	Visit: BMC, Husargatan 3, D5:512b
#					Web: http://www.orgfarm.uu.se
# ()  ASCII ribbon campaign - Against html E-mail
# /\
# MotD follows:
# Geeky it-haiku #08: Support-queues are empty/Users behaving nicely/CPU-fans 
whir silently in the night.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5126 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20081008/9d3107c0/attachment.bin>

More information about the CentOS mailing list