[CentOS] Installing rsh-server weirdness

Sorin Srbu sorin.srbu at orgfarm.uu.se
Wed Oct 8 12:03:56 UTC 2008

Kai Schaetzl <> scribbled on Wednesday, October 08, 2008 1:36 PM:

> First: please do not hijack threads. If you want to send a new question
> then hit "new message" and not "reply"!

Sorry, didn't realise. Won't happen again.

> Second: This can occur if you use a non-default repo and yum wants to use
> it for an rpm that is unsigned. It would have been more helpful to quote
> the exact yum output.

I'll see if I can reproduce this problem on a third test-machine, and get the 
complete error message for you.

FWIW, I got the error message with a clean and updated CentOS 5.2 x86-install, 
with only the standard base, extras etc-repos enabled. I then added the 
rpmforge-repo to get some other software, and then tried the rsh-server 
installation again with the same error.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5126 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20081008/46345b5c/smime.bin

More information about the CentOS mailing list