[CentOS] Re: KIVIO

Rex Dieter rdieter at math.unl.edu
Thu Oct 23 12:00:49 UTC 2008

Gopinath Achari wrote:

>                     I need Koffice-kivio package for centos 5.2 (i386)
> I downloaded this package from kde.org site. when i installed. It
> generated lots of dependency errors even though the dependency packages
> are installed
> please Help me out . I need kivio ( Equivalent to Visio)

It has been built for EPEL, but hasn't been pushed yet.  

In the meantime, you can try rebuilding from source:

rpmbuild -bb --define "rhel 5" koffice*.src.rpm
(all necessary build deps are in EPEL already)

-- Rex

More information about the CentOS mailing list