[CentOS] Simple audio recording app?

Lanny Marcus lmmailinglists at gmail.com
Sun Oct 26 20:35:59 UTC 2008

On Sun, Oct 26, 2008 at 1:04 PM, David G. Mackay <mackay_d at bellsouth.net> wrote:
> On Sun, 2008-10-26 at 12:49 -0500, Lanny Marcus wrote:
>> No intention of hijacking your thread, but I'm also using GNOME and
>> fully up to date CentOS 5.2 (32 bit).  No audio output from the
>> microphone....  Niki: I hope we can get this to work! Lanny
> I was having a terrible time trying to get microphone input on my fedora
> system.  I tried all sorts of contortions with alsamixer, etc.  Then, in
> the process of installing openmovieeditor, I had to install the gmerlin
> packages.  I tried setting up the mic using the gmerlin mixer, and
> voila!  This is on a system using an nvidia chipset that mimics an intel
> hda sound card.

Is gmerlin available in a yum repository for CentOS 5 (32 bit)? It's
apparently not in the repositories I have configured. TIA!

More information about the CentOS mailing list