[CentOS] Network issues with CentOS 5.2

Thu Sep 18 23:08:45 UTC 2008
Joey Mendez <jmendez at ucsd.edu>

I am totally new to using CentOS. Linux in Genera really. I have decent 
experiencing with terminal code for Macs though.

Here's the deal my Boss wants us to move more toward linux for some of 
our basic users. All I was supposed to do was install CentOS 5.2 and 
Open Office and disburse the machines. Simple enough right. So I did 
this with no issue. I ran the interface and installed only GNOME and 
KDE. After installation was complete I activated the eth-0 and had it on 
DHCP. I connected to the net fine and began downloading open office. I 
left for the day and came back and I can no longer get back online. The 
eth-0 wont even activate unless I manually enter a static IP but still 
can not establish a connection online. I treid reinstalling to no avail. 
Even built a completely new box and still no avail. I am using CentOS 
5.2 i386 DVD.

Like I said I am new to this so any guidance would be appreciated to get 
me into the Linux world. Thank you.

Jose Mendez
Computer Resource Specialist
University of California, San Diego