[CentOS] VMWare Server doesn't like new CentOS installation?

Thu Sep 4 03:44:51 UTC 2008
nate <centos at linuxpowered.net>

MHR wrote:

> I checked, and I am running xinetd, there _is_ an /etc/xinetd.d, and I
> have no idea what is causing this.  I even went back, removed the
> 1.0.7 server and installed the 1.0.6 server, which I think is that
> last one I installed at home, and that got the same error (actually,
> the above is from the 1.0.6 install).

Not sure what the issue is, it seems that vmware doesn't
detect the existence of xinetd on your system, in which case
just put in the config by hand

aphro at vmware2:/etc/xinetd.d$ cat vmware-authd
# default: on
# description: The VMware remote access authentification daemon
service vmware-authd
    disable         = no
    port            = 902
    socket_type     = stream
    protocol        = tcp
    wait            = no
    user            = root
    server          = /usr/sbin/vmware-authd
    type            = unlisted

And restart xinetd and off you go (if port 902 is in use then
use another).

The driver compilation looked like it worked fine(the message
said it loaded perfectly into the running kernel).

I'm not sure what sort of check vmware does for xinetd, but
the error is harmless, not an indication of a compatibility
issue with the distribution.