[CentOS] Centos 5 card reader automount

Fri Sep 5 19:20:13 UTC 2008
MHR <mhullrich at gmail.com>

On Fri, Sep 5, 2008 at 11:35 AM, Frank Cox <theatre at sasktel.net> wrote:
> The person who owns the computer in question just sent me an email to say that
> the card reader is now working.  She plugged in her flash drive and that didn't
> work either, so she rebooted the machine and now the flash drive and the card
> reader are both working.
> So... problem solved.  Somehow.

AFAICT, there is something odd about the way card readers work, such
that they seem to be passive devices, by which I mean that they don't
do anything unless a card is in them when they are plugged into the
reading host, and removing the card and plugging in another one
doesn't do enough to spark the host's interest.

I have always had to plug the card into the reader, then the reader
into the host; after 'umount'ing the device, I unplug the reader, then
remove the card to put in another one (if I want to read more than
one), then plug the reader back in.  Maybe that's just my reader, but
I suspect the USB-based ones are not all too different.

Anyway, as long as your problem is solved, that's good.  Hopefully.