[CentOS] open(/dev/pts/0): No such file or directory

Wed Sep 10 20:24:30 UTC 2008
Ric Moore <wayward4now at gmail.com>

On Wed, 2008-09-10 at 12:51 -0400, William L. Maltby wrote:
> On Wed, 2008-09-10 at 12:44 -0400, Ric Moore wrote:
> > <snip>
> > Ah! I down-graded the kernel as it played merry hell with my nVidia
> > stock driver. I'll try upgrading it again. The driver re-compiled just
> > fine, but I was suffering some lockups. Down-grading fixed that. Ric
> Have you tried the driver from rpmforge? It's doing fine for my setup.
> And it's good for CentOS. I have the older nvidia chipset, but IIRC
> there is a CentOS-ready one for the newer cards too at rpmforge.

I'm doing some pretty GPU intensive graphical work, and I had failure
after failure running the repo's versions of the nVidia driver, under
Fedora. When I tried the nVidia supplied version, the ligGL problems
went away. Why, I have no clue. But, I lost a lot of devel time over the
issues and am still playing catch-up. I'm was running an older Geforce
FX-5200 with 128 megs of memory. Now, I'm running a 5800 with 256megs of

I usually stay a step or two or three behind the latest hardware. I'm
just cheap! :) Ric

My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
Linux user# 44256 Sign up at: http://counter.li.org/
Verizon Cell # 336-254-1339