[CentOS] Centos on EeePC 1000H

Sun Sep 21 18:33:16 UTC 2008
Frank Cox <theatre at sasktel.net>

On Sun, 21 Sep 2008 16:05:44 +0100
Peter Duffy <peter at mhoram.demon.co.uk> wrote:

> But at the moment I'm stuck on the audio card. The system seems to
> detect it happily enough as Intel HDA, with a Realtek ALC269 chip, but
> there's no sound. I'm sure I've hit a similar problem in the past with
> the snd-hda-intel driver - I think it's a matter of figuring out the
> right value for the "model=..." parameer. Has anyone else got this to
> work?

That "model=" issue took me about three days to figure out when I set up my
wife's new laptop (not an eee-pc) last Christmas.  There is a fairly
comprehensive list of valid model= entries somewhere on the Internet that I
found at that time, and by going through them one at a time I finally found one
that worked.

Not that it matters, but "model=toshiba" is the one that eventually worked.
Which is interesting because it's not a toshiba laptop.

The lesson here is, don't eliminate any entries as not relevant because your
machine isn't that model.

MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com
DRY CLEANER BUSINESS FOR SALE ~ http://www.canadadrycleanerforsale.com