[CentOS] re-install package

Jerry Geis geisj at pagestation.com
Tue Apr 14 18:49:29 UTC 2009

> On Tue, Apr 14, 2009 at 1:17 PM, Jerry Geis <geisj at pagestation.com <http://lists.centos.org/mailman/listinfo/centos>> wrote:
> >/ I tried to install alsa 1.0.19 on centos 5.3 64 - did not work - compile
> />/ errors.
> /
> Installing via rpm is separate from compiling. Which are you doing?
> Are you having trouble building rpms, or installing them?
> >/ I need to re-install alsa-lib and alsa-util .
> />/ I dont want to do rpm -e first on those packages as dependcy is crazy.
> />/ I know they were installed (rpm -qa | grep alsa tells me so) I just want
> />/ to re-install ?
> />/ How do I do that?
> /
> Depends.
nothing sinister here.... was not getting HDMI sound on my motherboard, 
did some searching
seemed like I needed to update to alsa 1.0.19 so I tried it. compiling 
from source. Ran into compile errors so
I wanted to backout to the default alsa. the default alsa worked but 
just not over HDMI .

So I wish to re-install the default alsa 1.0.17 rpm's. Either through 
yum or rpm. preferably through yum. as its easier.



More information about the CentOS mailing list