[CentOS] Yum update corrupted something badly - can only get access through SSH terminal or Webmin

Lanny Marcus lmmailinglists at gmail.com
Wed Apr 22 20:03:44 UTC 2009

On 4/22/09, Michael Holmes <holmesmich at googlemail.com> wrote:
> 2009/4/22 Lanny Marcus <lmmailinglists at gmail.com>:
>> On Wed, Apr 22, 2009 at 1:46 PM, Dan Roberts <dan at jlazyh.com> wrote:
>>> I will start reading again and striving to improve things.  I have
>>> previously taken steps to secure the server, and was under the
>>> impression that it was so.
>> I hope so. If not, you have a tiger by the tail.
>>> that aside - I can't run the command you suggest because any yum
>>> operation results in the same error message.
>>>   File "/usr/share/yum-cli/output.py", line 26, in ?
>>>     from i18n import _
>>> ImportError: No module named i18n
>> <http://www.centos.org/docs/5/html/5.1/Deployment_Guide/s2-sysconfig-i18n.html>
>> Have you tried yum install i18n  ?
> That wouldn't work because yum is broken?
> Just my two cents.

Michael: 2 cents well spent. You are correct.  Looks like he needs to
install or update i18n, but not with yum.....

More information about the CentOS mailing list