[CentOS] Torrent tracker for CentOS v5.3 working properly? Solved

Wed Apr 1 12:04:34 UTC 2009
Sorin Srbu <sorin.srbu at orgfarm.uu.se>

>-----Original Message-----
>From: centos-bounces at centos.org [mailto:centos-bounces at centos.org] On
>Of Sorin Srbu
>Sent: Wednesday, April 01, 2009 12:03 PM
>To: 'CentOS mailing list'
>Subject: Re: [CentOS] Torrent tracker for CentOS v5.3 working properly?
>I just now noticed that the Openoffice3 and a CenOS 5.2 torrent seed/upload
>started again. So it seems both upload and download is actually working as
>it should.
>The question still stands on why only the one 5.3 download works though. It
>*might* be the thing that John R Pierce said previously about some
>torrent-clients nedding and using one torrent per port only. In my case
>that'd be port 80 I guess. If so, that's a problem with my Azureus-client
>and probably not something that should be discussed on this list, unless
>moderators agree this is relevant in sharing the new CentOS-releases over
>bittorrent. 8-)

Problem seems to have been solved.

I downloaded the 32/64b dvd and cd isos using ftp and added them to my
bt-client. Now it's uploading like crazy. All is fine.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5106 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20090401/924b4bed/attachment-0005.bin>