[CentOS] yum update problems - python.x86_64 - Centos 5.3

Gregory P. Ennis PoMec at PoMec.Net
Sat Aug 15 20:59:37 UTC 2009


To All,

I am having trouble updating two x86_64 machines, and am getting the
same error messages on each.  I have the base, extra, and plus repos
enabled.

Any help you can extend would be appreciated.

Greg


[root at DeGw yum.repos.d]# yum
update                                                              
Loaded plugins: downloadonly, fastestmirror,
priorities                                          
Loading mirror speeds from cached
hostfile                                                       
 * base:
centos.cs.wisc.edu                                                                      
 * updates:
mirror.raystedman.net                                                                
 * addons:
mc-builds.org                                                                         
 * extras:
mirrors.cmich.edu                                                                     
0 packages excluded due to repository priority protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package python-devel.i386 0:2.4.3-24.el5_3.6 set to be updated
---> Package python.x86_64 0:2.4.3-24.el5_3.6 set to be updated
---> Package python-devel.x86_64 0:2.4.3-24.el5_3.6 set to be updated
--> Processing Dependency: /usr/lib64/python2.4 for package:
libxslt-python
--> Processing Dependency: /usr/lib64/python2.4 for package:
gamin-python
--> Processing Dependency: /usr/lib64/python2.4 for package:
libxml2-python
--> Finished Dependency Resolution
libxml2-python-2.6.26-2.1.2.8.x86_64 from installed has depsolving
problems
  --> Missing Dependency: /usr/lib64/python2.4 is needed by package
libxml2-python-2.6.26-2.1.2.8.x86_64 (installed)
gamin-python-0.1.7-8.el5.x86_64 from installed has depsolving problems
  --> Missing Dependency: /usr/lib64/python2.4 is needed by package
gamin-python-0.1.7-8.el5.x86_64 (installed)
libxslt-python-1.1.17-2.el5_2.2.x86_64 from installed has depsolving
problems
  --> Missing Dependency: /usr/lib64/python2.4 is needed by package
libxslt-python-1.1.17-2.el5_2.2.x86_64 (installed)
Error: Missing Dependency: /usr/lib64/python2.4 is needed by package
libxslt-python-1.1.17-2.el5_2.2.x86_64 (installed)
Error: Missing Dependency: /usr/lib64/python2.4 is needed by package
libxml2-python-2.6.26-2.1.2.8.x86_64 (installed)
Error: Missing Dependency: /usr/lib64/python2.4 is needed by package
gamin-python-0.1.7-8.el5.x86_64 (installed)




More information about the CentOS mailing list