[CentOS] problem with udev when booting kernel 5.3 release 128.4.1

Rob Kampen rkampen at kampensonline.com
Fri Aug 21 02:41:55 UTC 2009

Rob Kampen wrote:
> Hi List,
> I am running a 64 bit 5.3 kernel on an intel mb and all has been well.
> Today I thought it would be okay to reboot so that the latest kernel 
> was running - i.e move from 128.2.1 to 128.4.1 release.
> The system passes POST fine, grub passes control to the 128.4.1 kernel 
> and the boot process is under way.
> after some 30 secs the system starts beeping - continuously.
> After I hooked up a monitor I find that udev does not come up with OK 
> and thats when the system starts the beep beep beep ......
> No logs to see ......
> using grub to select 128.2.1 boot fine
> Any ideas?
> Thanks in advance for your words of wisdom and advice.
> Rob
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
Still no joy with the latest kernel - fails at initialization of udevd 
with beep beep beep .......
I have tried a new version of the rr174x raid controller device driver, 
new make and make install but still the same issue. Not sure if this 
module is looked at by udev or not - I'm way out of my depth here.

Currently server is functioning fine on
Linux obfuscated.example.com 2.6.18-128.2.1.el5 #1 SMP Tue Jul 14 
06:36:37 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux
but I'm perturbed why a simple update of the kernel kills my server - 
not what I expected from CentOS / RHEL.
What tests / things should I check? I see no files in /etc with dates 
after Jul 21 (date I installed 128.2.1 kernel) that appear to contain 
any device related changes
Any help appreciated.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: rkampen.vcf
Type: text/x-vcard
Size: 196 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20090820/5e4005e4/attachment.vcf>

More information about the CentOS mailing list