[CentOS] Music while you work - or not

Michael Klinosky mpk2 at enter.net
Sun Aug 23 14:48:50 UTC 2009

Anne Wilson wrote:
> Wanting to listen to magnatune.com while I worked, I discovered that flash is 
> not working.  It appears that I don't have libflashplayer, but yum tells me 
> that no such package is available.  I must need a different repo, I think, 
> but what?  Currently I have
> ls /etc/yum.repos.d/
> adobe-linux-i386.repo          epel-testing.repo
> CentOS-Base.repo               kbsingh-CentOS-Extras.repo
> CentOS-Media.repo              mirrors-rpmforge
> epel.repo 	               rpmforge.repo
> I suspect that c5-media repo is discontinued. I've seen no error messages 
> apart from 'No package libflashplayer available.'   In theory I have 
> installed the adobe flash-player, but apparently not.   I'm stuck.  Any help, 
> please?

Well, I'll relate what I know. I checked out the website, selected 
'Jazz', play hi-fi, and it worked. I didn't use the m3u feature.

I checked Firefox's Add-ons; under Plugins, I have Shockwave Flash 10.0 
r22. Just to really check it out, I clicked 'Disable', and the music 

[mykolas at sr1220 ~]$ ls /etc/yum.repos.d/
adobe-linux-i386.repo  CentOS-Base.repo  CentOS-Media.repo 
mirrors-rpmforge  rpmforge.repo

Also, I did the multimedia thing -

More information about the CentOS mailing list