[CentOS] Need httpd / apache RPM > 2.2.3 for 5.3

Alan McKay alan.mckay at gmail.com
Fri Aug 28 14:32:51 UTC 2009


Hey folks,

It looks to me like the httpd on CentOS is stuck at 2.2.2 - what's up
with that?  Even after a yum upgrade.

I need 2.2.10 or greater, and would prefer to get it via yum or at
very last an RPM if at all possible.  But I cannot even find an RPM
out there.  For some reason both EPEL and Dag Wieers do not even seem
to have an httpd RPM for RHEL5

Any idea where to look?
Why are we stuck at 2.2.3 which was a 2006 release?

thanks,
-Alan

-- 
“Don't eat anything you've ever seen advertised on TV”
         - Michael Pollan, author of "In Defense of Food"



More information about the CentOS mailing list