[CentOS] Help With Glade and C5 64-bit?

Scott Ehrlich srehrlich at gmail.com
Wed Dec 16 22:57:37 UTC 2009

I have a user with C5.4 64-bit, fully updated, performed a yum install
glade, it claimed to have installed everything, but we cannot get it
to run.  Neither whereis nor locate revleal an executable.

We obtained the latest glade source from the project's web site,
attempted to configure it, until it complained of needed dependencies,
namely gtk+ (newer than what was on the system).  So I got the newest
source from the gtk project web site, tried to compile it, until it
complained of at least needing a newer glib.  So I grabbed the newest
glib, compiled and installed, ran ldd, and tried gtk+ source compile
again.  I still claimed glib wasn't new enough.

What am I missing?   I followed the glade install notes as best I could.

Thanks for any help/insight.   If need be, I'll look for a glade forum
to post to, but since this _is_ Centos 5 spedific for the machine I'm
working on, I felt it appropriate to ping this list first.



More information about the CentOS mailing list