[CentOS] Image conversion with ImageMagick doesn't work on CentOS, but it works fine on Debian Lenny.

Peter Serwe peter.serwe at gmail.com
Thu Dec 17 00:10:23 UTC 2009

I'd say that was true if the mystery server didn't serve images converted
under Lenny just fine.

In fact, it was argued during the issue that it wasn't our fault, that it
works under a standard web server just fine.

The fact remains, the Debian port of IM worked, the CentOS one didn't.  I've
already worked around the issue,
I just do my conversions on Debian, being that I'm not really a Debian
fanboy, I'm not terribly thrilled about maintaining
a Debian install around, and I figured I'd ask.

The provider is coresense.  For better or for worse.  They do a lot of
things stupidly, but it works, and for lack of a
better option to suggest for a cart with a back-end that handles the things
they do, it stays.


On Wed, Dec 16, 2009 at 4:01 PM, Frank Cox <theatre at sasktel.net> wrote:

> On Wed, 2009-12-16 at 15:57 -0800, Peter Serwe wrote:
> > I didn't notice the problem until it was hosted on a certain
> > commercial storefront provider, under apache, I saw no problem.
> That suggests a problem with the way your "mystery software" is serving
> the image rather than a problem with the image.  Which points to a bug
> in the "mystery software".
> --
> MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos

Peter Serwe
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20091216/e7121dc4/attachment.html>

More information about the CentOS mailing list