[CentOS] VirtualBox and CentOS

JohnS jses27 at gmail.com
Thu Dec 31 16:35:24 UTC 2009

On Wed, 2009-12-30 at 20:32 -0500, fred smith wrote:
> On Wed, Dec 09, 2009 at 04:13:04PM +0000, Lars Hecking wrote:
> > 
> > > I tried everything in that post as well, and nothing worked for me. 
> > > Finally I found the process I laid out and it worked.
> > > 
> > > The link to it is here which is an old ticket:
> > > 
> > > <http://www.virtualbox.org/ticket/705>
> >  
> >  I've tested it and it works! Presumably, it might have worked in some of
> >  my previous attempts, but I only now figured out that I need to manually
> >  attach the device via device menu or USB icon. Not exactly plug and play,
> >  but workable.
> > 
> >  The mount command itself is sufficient here, no need to stop vboxdrv (or
> >  vboxnet, which doesn't exist), or chmod g+rw /dev/vboxdrv.
> > 
> >  Thanks, Max!
> A late addition to this thread:
> I just got an external USB drive and wanted to access it from my XP
> guest. I couldn't figure it out, but I did remember seeing this thread.
> i did the steps in the first posting (or at least the first one I still
> have) and it worked. then I went to look at the virtualbox forum post
> whose URL is above. I see it has us commenting out the /proc/usb things
> in rc.sysinit. I've done that, but I assume I need to reboot to see the
> result (and I don't reboot unless forced to), but I also wonder what
> else I'm breaking by commenting out those lines. Anybody got any ideas
> on that?
Um, IF it still want work after one of those methods do rpm -q gparted
and if your using it you will have to remove it or rename the gparted
UDEV entry. gparted prevent automounting USB Devices.


More information about the CentOS mailing list