[CentOS] CD burning issues & questions

Lanny Marcus lmmailinglists at gmail.com
Sat Jan 3 21:21:55 UTC 2009

On Wed, Dec 31, 2008 at 1:27 PM, MHR <mhullrich at gmail.com> wrote:
> I have been having some strange results trying to burn >CDs under
> CentOS.  I don't think they are hardware related >because I have had
> some success, in fact most of this usually works.
> I use k3b for most of my CD and DVD writing - it seems to work fairly
> well (well, except for wrecking my installation a few

I do have an issue with k3b (CentOS 5.2, 32 bit), but nothing grave. I
cannot erase CD-RW media with k3b, most or all of the time. I ran into
that last night. Went to M$ Windows and I was able to erase the 2
CD-RW media, without any problem. Then, I tried to burn the files
(which are M$ Windows files) to the CD-RW media. No go and I wasted
about 20-30 minutes, while it was in a loop or stalled on M$ Windows.
Then, I went back to CentOS and I was able to burn the files, without
any problems.   :-)    Not sure what is causing the issues. Nothing
grave, such as borked your box recently.

More information about the CentOS mailing list