[CentOS] CD burning issues & questions

Lanny Marcus lmmailinglists at gmail.com
Sat Jan 3 22:17:42 UTC 2009

On Sat, Jan 3, 2009 at 4:30 PM, fred smith
<fredex at fcshome.stoneham.ma.us> wrote:
> On Sat, Jan 03, 2009 at 04:21:55PM -0500, Lanny Marcus wrote:
>> I do have an issue with k3b (CentOS 5.2, 32 bit), but nothing grave. I
>> cannot erase CD-RW media with k3b, most or all of the time. I ran into
>> that last night. Went to M$ Windows and I was able to erase the 2
>> CD-RW media, without any problem. Then, I tried to burn the files
>> (which are M$ Windows files) to the CD-RW media. No go and I wasted
>> about 20-30 minutes, while it was in a loop or stalled on M$ Windows.
>> Then, I went back to CentOS and I was able to burn the files, without
>> any problems.   :-)    Not sure what is causing the issues. Nothing
>> grave, such as borked your box recently.
> My experience has been that SOMETIMES K3B will attempt to erase a RW volume
> and fail because the volume is currently mounted. I think that K3B should
> automagically unmount it, but I've seen it not do so. So, if erasing it
> fails, manually unmount it then try again.

Fred: Thank you. The next time it happens, I will try to unmount. Lann

More information about the CentOS mailing list