[CentOS] CD burning issues & questions

Anne Wilson cannewilson at googlemail.com
Sun Jan 4 08:25:55 UTC 2009

On Saturday 03 January 2009 22:22:52 Lanny Marcus wrote:
> On Sat, Jan 3, 2009 at 5:04 PM, Anne Wilson <cannewilson at googlemail.com> 
> > On Saturday 03 January 2009 21:21:55 Lanny Marcus wrote:
> <snip>
> >> I do have an issue with k3b (CentOS 5.2, 32 bit), but nothing grave. I
> >> cannot erase CD-RW media with k3b, most or all of the time. I ran into
> >> that last night. Went to M$ Windows and I was able to erase the 2
> >> CD-RW media, without any problem. Then, I tried to burn the files
> >> (which are M$ Windows files) to the CD-RW media. No go and I wasted
> >> about 20-30 minutes, while it was in a loop or stalled on M$ Windows.
> >> Then, I went back to CentOS and I was able to burn the files, without
> >> any problems.   :-)    Not sure what is causing the issues. Nothing
> >> grave, such as borked your box recently.
> >
> > I struggled with this, trying as many ways as I could think of, and
> > eventually thought it must be impossible.  Then a couple of days ago I
> > desperately needed a CD, and I'd run out of blanks.  I put a CD-RW into
> > the drive on a box where I hadn't used k3b before.  K3b opened up with a
> > tip-of-the-day - and miracle of miracles, it asked if I knew that I
> > didn't need to erase the CD-RW as k3b could do it on the fly.  I'd
> > nothing to lose, so I asked it to burn the iso. It asked if I wanted it
> > to blank the disc and use it.  I got a clean, verified burn, and used the
> > CD-RW to do an install!
> Anne: Cool. Thanks. I will try that, the next time I use a CD-RW that
> has previously been used. I tried "Tools > Erase CD-RW" and it got
> stuck. 

That's what I found.  If you find it works the same way as I saw, we should 
file a bug report.

> Maybe it will just work, if I let it erase the media
> automatically, without me asking.... 

If you have a spare disk you might do a test burn, while it's on your mind?  
Let us know what happens.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.centos.org/pipermail/centos/attachments/20090104/8f9277bf/attachment.sig>

More information about the CentOS mailing list