[CentOS] CD burning issues & questions

Lanny Marcus lmmailinglists at gmail.com
Sun Jan 4 14:23:55 UTC 2009

On Sun, Jan 4, 2009 at 8:31 AM, Anne Wilson <cannewilson at googlemail.com> wrote:
> On Sunday 04 January 2009 11:50:55 Lanny Marcus wrote:
>> > On Saturday 03 January 2009 22:22:52 Lanny Marcus wrote:
>> >> >> I do have an issue with k3b (CentOS 5.2, 32 bit), but nothing grave.
>> >> >> I cannot erase CD-RW media with k3b, most or all of the time. I ran
>> >> > I struggled with this, trying as many ways as I could think of, and
>> >> > eventually thought it must be impossible.  Then a couple of days ago I
>> >> > desperately needed a CD, and I'd run out of blanks.  I put a CD-RW
>> >> > into the drive on a box where I hadn't used k3b before.  K3b opened up
>> >> > with a tip-of-the-day - and miracle of miracles, it asked if I knew
>> >> > that I didn't need to erase the CD-RW as k3b could do it on the fly.
>> >> > I'd nothing to lose, so I asked it to burn the iso. It asked if I
>> >> > wanted it to blank the disc and use it.  I got a clean, verified burn,
>> >> > and used the CD-RW to do an install!

>From reading that, I think that you did not unmount the media, before
that. Am I correct? If so, that does not work for me. I have tried
this, logged in as a regular user and also logged in as root. Same
results, so it is not a permissions problem.

> Before you can file a bug report that is likely to help get anything sorted,
> you have to be able to define the problem.  At the moment I don't think you
> have done so.

Correct. I believe Fred Smith is correct that the drive needs to be
unmounted. I am going to try to do that and see what happens.

> I agree with Kay that this implies that the drive is mounted.  You MUST make
> sure that it isn't before using k3b.

OK. I will try to unmount /dev/hdd, before I launch K3b for the next attempt(s).

More information about the CentOS mailing list