[CentOS] Anaconda crash during Centos 5.2 installation [SOLVED].

William L. Maltby CentOS4Bill at triad.rr.com
Tue Jan 6 20:16:46 UTC 2009

On Tue, 2009-01-06 at 20:40 +0100, Alain PORTAL wrote:
> Le mardi 06 janvier 2009, William L. Maltby a écrit :
> > I'm glad it worked out. I took the liberty of adding [SOLVED] to the
> > subject line to help others that may have a similar problem in the
> > future.
> Oups! Sorry, I should have to do it.
> But now, why (how) is it solved?
> Because a new good RAM, or because increased RAM quantity? ;-)

Who knows? Unless previous memory was _very_ small, it's most likely due
to new good ram. But the important thing, I think, is that the memtest
showed bad ram (IIRC, you said that) and you replaced the memory. So,
the cause of the anaconda failure was seemingly bad memory.

If that cause and effect is true, the symptom was caused by the bad
memory and that solved the problem. If someone has a problem with
anaconda in the future, they will be reminded that install failures can
be caused by memory problems, among other possibilities.

IIRC, graphic install needs >= 512MB and text installs need >= 256MB.
But neither of those issues would cause a memtest failure. Poorly seated
DRAM can cause it, memory _does_ age and can go bad and bad spots that
were undetected in the factory QC process can also suddenly appear.
Other things, like weak/failing PS can also cause symptoms.

> Regards,
> Alain
> <snip>


More information about the CentOS mailing list