[CentOS] can't install rrdtool, problems with dependancies

Tru Huynh tru at centos.org
Fri Jan 23 11:25:32 UTC 2009

On Fri, Jan 23, 2009 at 01:17:39PM +0200, Rudi Ahlers wrote:
> Hi all,
> I have tried to install rrdtool manually, but have noticed that I need
> perl-rrdtool as well for it to work, and I have approached this the
> wrong way.

You knew it, and even though you tried...


> ...

> Finished
> Setting up Install Process
> Parsing package install arguments
> Resolving Dependencies
> --> Running transaction check
> ---> Package rrdtool-devel.x86_64 0:1.2.29-1.el5.rf set to be updated
> ---> Package rrdtool.x86_64 0:1.2.29-1.el5.rf set to be updated
> --> Processing Dependency: perl(RRDp) for package: rrdtool
> --> Processing Dependency: perl(RRDs) for package: rrdtool
> --> Finished Dependency Resolution
> Error: Missing Dependency: perl(RRDp) is needed by package rrdtool
> Error: Missing Dependency: perl(RRDs) is needed by package rrdtool
-> not CentOS provided, please take it the the rpmforge mailing list
for support.

Tru Huynh (mirrors, CentOS-3 i386/x86_64 Package Maintenance)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20090123/0dfaaefa/attachment.bin 

More information about the CentOS mailing list