[CentOS] CPU utils almost 100%-- solved---but still a query

Tue Jul 14 18:04:49 UTC 2009
Les Mikesell <lesmikesell at gmail.com>

fabian wrote:
>> fabian wrote:
>>> apprecite some help n advice how to get reid of this directory
>> Is /var/ on a separate file system? It sounds like there is just
>> a massive amount of files there, if /var is split out then you
>> can move all other data off of /var and reformat it, and copy the
>> data back.
>> Otherwise perhaps just run rm -rf havp and wait till it finishes,
>> maybe take a few minutes, hours, or days.
>> Do you know what havp is? I'd suggest finding it's configuration
>> and fixing it so it doesn't create so many files.
>> nate
> Thanks nate for ur immediate reply
> really apprecite
> by the way i had tried to rm -rf havp but it was jus takin a real long time
> actually the var partition is on different file system
> but the partition also servers as a data for our ftp server
> i will try to move the data
> but was jus wondering if somethin easier could be there to solve it
> as of now after disabling the cron script the systems being workin fine
> for almost a week with no problems
> but have to find the solulation for the problem

Is this really a (normal) side effect of enabling mandatory locks on the 
file system as havp claims to require?  (And the reason that unix-like 
systems rarely use mandatory locks)?

   Les Mikesell
    lesmikesell at gmail.com