[CentOS] Glibcxx_3.4.9 not found

Mon Jul 20 18:05:15 UTC 2009
William L. Maltby <CentOS4Bill at triad.rr.com>

On Mon, 2009-07-20 at 13:24 -0400, Jim Perrin wrote:
> 2009/7/20 Chris Heaton <chris at heatonweb.me.uk>:
> > Hi,
> > I am running CentOS 5.3. 64 bit version. I have tried updating the OS but
> > every time I run an application I need it reports that Glibcxx_3.4.9 is
> > missing.  I tried to do a search for this but cannot find it for my system.
> Without knowing more about what you're doing it's a bit difficult to help.
> > When CentOS upgraded to 5.3 I had hoped that the new Glibcxx would have been
> > included but it is not.
> You are unlikely to see major glibc version changes within minor
> updates such as 5.2-> 5.3

IIRC, this upgrade had an exception due to yum? IIRC, we were to upgrade
glibc first and then the rest? I could be mis-remembering I guess.

> > Is there an easy way to update the OS to include this?
> no.
> > You can probably tell from the question that I am a Linux Newbie so please
> > try to keep the answers simple.
> Glibc is kind of an important package and basically everything in the
> distro depends on it. You're really not going to see much in the way
> of major version changes there. If you can tell us about what you're
> trying to do, we can probably point you in a better direction for
> getting it done.