[CentOS] yum best policy && magic.mime problem (httpd update)

Adrian Sevcenco Adrian.Sevcenco at cern.ch
Wed Jun 3 22:06:02 UTC 2009


Hi! I have 2 questions :
1. I heard about an best and all policy with yum for 64bit arch .. how
can i change the policy to best as is annoying to have doubled packages
when i need only the 64bit ones ...

2. i try to update the apache and i have this :
--> Processing Dependency: /usr/share/magic.mime for package: httpd
--> Finished Dependency Resolution
httpd-2.2.3-22.el5.centos.1.x86_64 from updates has depsolving problems
  --> Missing Dependency: /usr/share/magic.mime is needed by package
httpd-2.2.3-22.el5.centos.1.x86_64 (updates)
Error: Missing Dependency: /usr/share/magic.mime is needed by package
httpd-2.2.3-22.el5.centos.1.x86_64 (updates)

and
[root at rd yum.repos.d]# ls -la /usr/share/magic.mime
lrwxrwxrwx 1 root root 15 Apr 14 11:58 /usr/share/magic.mime ->
file/magic.mime
[root at rd yum.repos.d]# ls -la /usr/share/file/magic.mime
-rw-r--r-- 1 root root 31150 Jan 21 05:43 /usr/share/file/magic.mime

any idea?

Thanks!
Adrian
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3105 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20090604/31c136c9/attachment.bin>


More information about the CentOS mailing list