[CentOS] yum update error this morning

Sorin Srbu sorin.srbu at orgfarm.uu.se
Thu Jun 4 07:40:28 UTC 2009

>-----Original Message-----
>From: centos-bounces at centos.org [mailto:centos-bounces at centos.org] On
>Of Ralph Angenendt
>Sent: Wednesday, June 03, 2009 5:22 PM
>To: centos at centos.org
>Subject: Re: [CentOS] yum update error this morning
>> I did a yum clean all as well, but it didn't help. Uninstalling the file
>> package, as mentioned in my previous mail, resolved the issue for me.
>> of course.
>The issue with the "file" package was a completely different one than
>the issue with the unsubscriptable object - although yum clean metadata
>has solved that one for most people as well.

I did a yum update and got the update list, then installed the packages one
by one. When I got to file, I got the problem described previously. Removing
file package solved it for me. YMMV as said before.

What was the problem with file package anyway??
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5106 bytes
Desc: not available
URL: <http://lists.centos.org/pipermail/centos/attachments/20090604/ebd2c13f/attachment.bin>

More information about the CentOS mailing list