[CentOS] Welcome to the "CentOS" mailing list

Sagar Koirala sagar.koirala at gmail.com
Tue Jun 16 03:09:00 UTC 2009

And yes, this is the line from /etc/fstab file:

/dev/sdb1               /media/Expansion_Drive  ntfs
pamconsole,fscontext=system_u:object_r:removable_t,exec,noauto,managed 0 0

On Tue, Jun 16, 2009 at 1:06 PM, Sagar Koirala <sagar.koirala at gmail.com>wrote:

> Thank you for your reply. I tried to give the mount command but got back
> some errors, here is the detail
> [root at Production mnt]# mount -t ntfs-3g /dev/sdb1 /mnt/usbdrive
> FATAL: Module fuse not found.
> Error reading bootsector: Input/output error
> Failed to mount '/dev/sdb1': Input/output error
> NTFS is either inconsistent, or there is a hardware fault, or it's a
> SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
> then reboot into Windows twice. The usage of the /f parameter is very
> important! If the device is a SoftRAID/FakeRAID then first activate
> it and mount a different device under the /dev/mapper/ directory, (e.g.
> /dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
> for more details.
> Thanks.
> On Tue, Jun 16, 2009 at 1:01 PM, Justin Bull <justin.bull at sohipitmhz.com>wrote:
>> On Mon, Jun 15, 2009 at 7:52 PM, Sagar Koirala<sagar.koirala at gmail.com>
>> wrote:
>> > My apologies for posting an already solved problem, but dont know if its
>> my
>> > ignorance that is not getting me to my desired results.....trying to
>> mount
>> > an external usb hard drive(ntfs) in my system.
>> As far as I know you just run the following command as root:
>> # mount -t ntfs-3g /dev/sda1 /mnt/windows
>> Where /dev/sda1 is the location of your USB media and /mnt/windows is
>> where you want your mountpoint to be.
>> > The hard drive shows in GUI, but doesn't open or mount as I expected.
>> I didn't see you run the above mount command, what did you do to mount
>> the device?
>> --
>> Best Regards,
>> Justin Bull
>> http://www.sohipitmhz.com/pubkey.txt (Public Key)
>> _______________________________________________
>> CentOS mailing list
>> CentOS at centos.org
>> http://lists.centos.org/mailman/listinfo/centos
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20090616/2885bf14/attachment.html>

More information about the CentOS mailing list