[CentOS] liblber-2.3.so.0 is needed by (installed ) ............ on cent os 5.2

Agnello George agnello.dsouza at gmail.com
Mon Mar 2 13:23:52 UTC 2009

On Mon, Mar 2, 2009 at 6:23 PM, Ignacio Vazquez-Abrams
<ivazqueznet at gmail.com> wrote:
> On Mon, 2009-03-02 at 18:14 +0530, Agnello George wrote:
>> here is the  part look of my spec file openldap.spec
> Take what you have here, and scrap it.
> Grab the openldap SRPM already in CentOS, extract the spec file from it,
> modify, and buils.

I was trying to find the src  rpm for openldap 2.4 but couldnt find,
I downloaded the  following src rpm

i extracted the spec file but I am not very good at editing a
extensively created  spec file

ther are alot of patches etc in the ../SOURCE/ dir .....

can some one help me out here !!

Agnello D'souza

More information about the CentOS mailing list